add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Unable to auto detect HDMI output on HD5450

dragoon20005
  • 58 months ago

For those who saw this build

http://pcpartpicker.com/b/MvtJ7P

i have been encountering this issue with the PC that is making me scratching my head wondering

I noticed the PC is able to give output to my VGA monitor during the test and install of the PC OS and drivers

but when i try to output to the Sony TV via HDMI

it will need a few restarts before i can get a display out or see the BIOS sequence

and yes everything is fully seated and just to be sure again the VGA output works fine

so i guess its the auto switching to HDMI is the problem

this is with swapping the HDMI inputs on the TV and the HDMI cables as well

This machine is running the most recent BIOS for the mobo and the AMD drivers is the Omega Driver as well as Windows 8.1

the TV in question is the Sony KDL-46Z4500

http://www.sony.com.sg/product/kdl-46z4500

Comments

There are no comments.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube