add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

ASRock X570 Taichi stability issues

SysBuilder666
  • 1 month ago

Hi, all,

I built up a system with a Ryzen 3700x and the ASRock Taichi X570 mobo about two months ago. The system exhibits the following problems:

Unless I specify the CPU frequency in BIOS at 3600mhz, the base frequency, the system crashes suddenly, intermittently or even persistently. This shuts off the Turbo Boost.

Yes, I have swapped out memory, the power supply, the graphics card, with no peripherals plugged in to USB etc etc. I even tore down and rebuilt the system from scratch. Then the system was stable for about a week before reverting to its usual bad behavior.

Oh - I have tried all this running a bare-bones Windows 10 build in safe mode - same issues. Yes, I have run memtest, occt, Prime95 etc etc etc.

Today, I ordered an RMA mobo under warranty.

Question: The only part I didn't swap is the CPU. Do you think the new mobo will resolve the issues, or is a CPU RMA in order?

Thanks for any advice in advance.

Comments

  • 1 month ago
  • 1 point

Unless I specify the frequency in BIOS at 3600mhz, the base frequency, the system crashes suddenly, intermittently or even persistently.

From the way that reads if you set the memory to 3600 the PC does not crash!

What memory are you using and speed your trying to get it to run? Anything over 3200 on that board is a overclock setting and not guaranteed to without tweaking settings.

  • 1 month ago
  • 1 point

Sorry I wasn't clear. I set the CPU to 3600mhz. I tried the memory at its XMP rated speed of 3200mhz as well as its base speed of 2133mhz . Memory speed has no impact on the situation. I also ran with just one of two DIMMs and switched them in and out to no avail.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube