add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

ekwb d5 pump has really low flow

gfehren
  • 1 month ago

I just finished my water-cooled pc with both GPU and CPU water blocks from EKWB. I also have a 480mm radiator with an ekwb d5 pump res combo. I originally had the intake coming in from the top of the reservoir and I was getting really low flow rate from the pump. I tried everything from tilting the case, filling up the reservoir and then changing the intake to the bottom of the reservoir. Nothing seems to work I also booted into the bios and confirmed that the pump is running at 100%.

In this video I was just trying to prove to my brother that using the bottom of the reservoir didn't fix the problem. I used a tube I messed up previously which is why its crooked but I dont think that would mess up the flow

https://www.youtube.com/watch?v=XNONnzIYp8I&feature=youtu.be

Comments

There are no comments.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube