PCPartPicker

  • Log In
  • Register

Bought Aura RGB strip, how to add to MSI Mobo

Forum Search

Guidelines

  • Be respectful to others
  • No spam
  • No NSFW content
  • No piracy or key resellers
  • No link shorteners
  • Offensive content will be removed

Topic

chrisw011 3 months ago

Hey guys, I built my first pc yesterday and am having issues with the a RGB strip I purchased. I bought a Fractal Design Meshify C case which doesn’t have lighting but I wanted to add a little bit. I bought this rgb strip at micro center because one of the employees told me it would work with an MSI motherboard. I got the strip plugged in and it is white lighting right now. How can I change it?

Comments Sorted by:

RenegadePrime 1 Build 1 point 3 months ago

Assuming you plugged it into your motherboard's RGB header, you would need to download the Mystic Light software from the MSI website to change the colors.

https://www.msi.com/Landing/Mystic-Light-Party

chrisw011 submitter 1 point 3 months ago

Thanks for the reply, I have already tried this method. Plugged it in to the two rgb headers I have and both times it wouldn’t show up on my MSI Mystic Light application.

RenegadePrime 1 Build 1 point 3 months ago

Did you check the JRGB1 category?
https://imgur.com/uyJatWE.png

chrisw011 submitter 1 point 3 months ago

So my motherboard doesn’t show up on the mystic light application. Only the graphics card and my ram. I have the B450 Gaming Plus. Is there a cable I need to plug in or is my motherboard just not compatible?

RenegadePrime 1 Build 1 point 3 months ago

Have you tried the motherboard specific Mystic Light off the support page?
https://www.msi.com/Motherboard/support/B450-GAMING-PLUS#down-driver&Win10%2064

The motherboard spec says: 2 x 5050 RGB LED strip 12V connectors
If the board is not RGB supported MSI wouldn't put those connectors there.

MooseTech 1 point 3 months ago

Like RenegadePrime said, the board only supports 2 x 5050 RGB LED strip 12V.

First check and make sure the RGB strip is for 12v and not 5v. 5v is for Addressable RGB, which this board does not support. If you plugged a 5v strip into the 12v header, you may have fried the strip.

Second, check the arrows on your connector ends, they should be arrow to arrow (12v pins).

Finally, check the connector to your MOBO. Per page 37 of your manual the 12V pin is at pin_1. This should also have the arrow plugged into it. Also, try switching from port to port. Make sure you are using the most recent BIOS.