add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Can't get any microphone input on new build

tlhoward120

12 months ago

Hello,

I recently put together my first computer, and everything is working great except for the microphone input. I have a Phanteks p-400 case and a MSI b450 gaming carbon pro motherboard. I have the audio for the front panel connected to the motherboard, and the headphone output works. For some reason, the mic actually picks up party chat and system volume but not my own voice. Any ideas? I'm kind of at wit's end here.

Thanks!

Comments

  • 12 months ago
  • 1 point

You should go into control panel, go to 'hardware and sound', and then 'sound'. A little tab should pop up, then you need to click 'recording'. Start speaking into your microphone and then click the box where the green tab on the far right side of the box are going up when you are talking. Click on that box once, and then click 'set as default' down the bottom of the whole tab.

If that doesn't work, I don't know anything else, other than make sure your motherboard front IO panel connectors are connected right.

[comment deleted by staff]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube