PCPartPicker

  • Log In
  • Register

Headphones playing in mono.

Forum Search

Guidelines

  • Be respectful to others
  • No spam
  • No NSFW content
  • No piracy or key resellers
  • No link shorteners
  • Offensive content will be removed

Topic

pieck 3 months ago

Both channels work but there's no difference between left and right sounds. I am using the front audio jack since I cant get the rear audio jack to work.

Audio Technica ATH AD500X

Gigabyte B350 Gaming 3

Comments Sorted by:

slkipp 1 Build 1 point 3 months ago

sounds like a motherboard driver issue. The AD500X is 100% a stereo headphone. The only way it gets mono is...

  1. Hardware fault (most likely in the motherboard, and very unlikely in the AD500X (check it by connecting it to your phone and doing a audio stereo test.)

  2. Software issue with computer drivers/"advanced audio" driver settings.

pieck submitter 1 Build 1 point 3 months ago

It looks like a hardware issue. No drivers seem to work and plugging it into my laptop fixes the problem. Would an external soundcard be able to fix it?

slkipp 1 Build 1 point 3 months ago

Probably.

nightrook 4 Builds 1 point 3 months ago

I mean, if it works on the laptop then you probably just have your audio drivers set up in mono. Did you check your settings yet?

pieck submitter 1 Build 1 point 3 months ago

Realtek says they're in stereo.

slkipp 1 Build 1 point 3 months ago

uninstall drivers, re-install drivers.

pieck submitter 1 Build 1 point 2 months ago

I've tried every version that gigabyte has on their support page. None of them seem to work.