add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Please help me please

Killerrocks9048
  • 35 months ago

I am having config of

Mother board asus m5a78 am3+ socket rev 2 Process amd fx6300 black edition Hyperx 8gb ram Gpu msi gtx 960 oc edition 4 gb black and white 1tb hdd Cooler master psu 550 w Hdd seagare 1tb

Please help me for this configuration is correct or bot coz my game always lags and fps drop is present even in csgo and in simple games

Please help asap

Comments

  • 35 months ago
  • 1 point

Best thing to do is update all your drivers. There's nothing inherently wrong with that setup, but you just might have some bad drivers.

  • 35 months ago
  • 1 point

This topic has been moved from "Systems > Create A Part List For Me" to "Systems > Troubleshooting".

[comment deleted by staff]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube