add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Front panel audio jack not working!

Yasin1
  • 48 months ago

Hi, I built my PC a couple of days ago and I can't get the front panel audio jack to work. I have all the latest drivers and I'm sure I've connected it correctly to the motherboard (ASUS Z170-A) since it can only go in one way.

Any help?

Comments

  • 48 months ago
  • 1 point

1) What case have you got?

2) If you have a mic and audio port makes sure you use the audio port, as I'm assuming you're trying to use headphones.

3) Make sure the headphone jack is fully in the port you shouldn't be able to see any metal from the headphone connector.

4) Is it being detected by your OS?

  • 48 months ago
  • 1 point

I got everything working now but thanks for your reply

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube