add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Sound Blaster Z NOT WORKING!!!!

Gamer_Death

48 months ago

Recently for my new build I have decided to revamp a abandoned servergrade computer. The mother board and case are unknown but based of the Bios it is a super micro board. My system has been running fine with my Gtx 960 4gb running perfect. My problem has been with audio because the humongous motherboard has no audio ports(it can't even fit a FULL TOWER). We went to our local Frys and bought the sound blaster Z and downloaded all the drivers. Every time I loaded it up it said it couldn't detect sound blaster hardware. The card shines red with plugged in and the pc is on. In the bios it can't detect anything. I've tried every pci slot, even the one for my gpu. Specs:

Cpu: AMD Opteron 6320 16 core x4

Gpu: Nvidia Gigabyte Gtx 960 4gb

Psu: Supernova 650W

Mobo: Supermicro ServerBoard 6 pci slots 32 Ram slots

Storage: 2tb Hitachi HDD 500gb Samsung SSD

Memory: Mix of 2 gb and 4 gb Total of 48 gb of memory

Optical Drive: Samsung Super Writer

Cpu Cooler: ???

If there are no solutions I probably just try another card and if that doesn't work. I'll probably start a new build from the ground up.

Comments

  • 48 months ago
  • 2 points

Just a guess here: if you're using a server motherboard, you might have no sound on that old model at all, as they might have never anticipated anyone would need sound on a server tucked in a corner of a server park.

  • 48 months ago
  • 1 point

yup. But... you can likely get sound from the HDMI output on that gpu. and please tell us how that thing games... its very rare to see an AMD server system as a gamer... we see Xeons all day, but not these...

also, try a rack mount or 4U tower case... those may fit the board... (don't expect to find them on this site, but newegg does sell them...)

  • 48 months ago
  • 1 point

Well I plugged it into the HDMI on my monitor there was sound through my graphics card. My problem is I need to input my voice in so I can record my voice and skype. There is definently sound because my monitor has speakers and I could hear YouTube and audio. If it's any help, I have a Razer Hydra 7.1

  • 48 months ago
  • 1 point

Someone correct me please, but the graphics card has its own sound chip so that's why you hear sound in your display that connects to your graphics card via HDMI.

Your motherboard is a server mother board, and as such might not work with sound card extensions. Check out this discussion

I'd try another sound card if you can barrow one. Otherwise, try a USB sound card as the poster in the above discussion did.

You can also try to get the exact type of your motherboard and contact the manufacturer and ask them if it supports sound card extensions.

  • 48 months ago
  • 1 point

Thank you I will try to use the usb sound card.

  • 47 months ago
  • 1 point

well that shouldn't be an issue because the SBZ has a sound chip in it, and just takes the audio from whatever your source is.

USB should work but there's the problem of grounding loops (blasted hate them)

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube