add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments (Continued)

  • 44 months ago
  • 1 point

I stand corrected on the DX12 http://steamcommunity.com/games/391220/announcements/detail/838050369028443862 Sorry for that. It seams this Dx12 patch went through earlier this month. As far as the bus speeds, are you referring to your graphics card? If so are you running Afterburner as OC tool? If so look at the settings in it.

  • 44 months ago
  • 1 point

i am running msi after burner

  • 44 months ago
  • 1 point

how do i fix the bus speed should i uninstall after burner and install the evga precision

  • 44 months ago
  • 1 point

I have never used EVGA tuning software. I have a Gigabyte card so I use there software due to the fact that Afterburner will not unlock my 1070's voltage control. I have heard that EVGA has a lot better software than either of the other two and would use it. It may be something in Afterburner because I noticed that it would only report my gfx card ram speed at 4k and it is actually at 8k which also messed with my 3D Mark scores. Hope this helps bud.

  • 44 months ago
  • 1 point

thanks man

  • 44 months ago
  • 1 point

So does EVGA software work better? Send me a link of your new scores. I plan on maybe either buying a second GTX1070 for SLI or buying a GTX1080 and selling my other GTX1070. I just want to see some real world bench marks.

  • 44 months ago
  • 1 point

Yea i feel you, the only problem i have with 4k 60fps is csgo, its really jittery at 60fps, but other games are smooth as butter. and ok hold up ill bench mark

  • 44 months ago
  • 1 point

http://www.3dmark.com/spy/195409 still hasnt changed my bus clock idk why

  • 44 months ago
  • 1 point

even if i look on gpu z it says my clock memory speed is 1251mhz

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube